

<!doctype html>
<html class="no-js" lang="">
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <title>Wallet.ng | Welcome to the Future of Payments</title>
    <meta name="author" content="Wallet.ng" />
    <meta name="description" content="Finally, a Wallet you can't lose" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- favicon -->
    <link rel="icon" type="image/png" href="/dashboardassets/images/favicon.png">
    <!-- Place favicon.ico in the root directory -->
    <link rel="stylesheet" href="/newassets/js/vendor/slider/assets/owl.carousel.min.css" />
    <link rel="stylesheet" href="/newassets/js/vendor/slider/assets/owl.theme.default.min.css">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u"
          crossorigin="anonymous">
    <link href="https://fonts.googleapis.com/css?family=Montserrat:400,600|Muli:300,400,600" rel="stylesheet">
    <link href="https://cdn.rawgit.com/michalsnik/aos/2.1.1/dist/aos.css" rel="stylesheet">
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
    <link rel="stylesheet" href="/newassets/css/normalize.css">
    <link rel="stylesheet" href="/newassets/css/marchant.css">
    <link href="/Content/Site.css" rel="stylesheet" />
</head>
<body>
    
    <div>
        <div class="custom-header custom-header2-img">
            <nav class="navbar navbar-default fixed-container">
                <div data-aos="fade-down" data-aos-easing="ease-in-sine" data-aos-delay="1000" class="container-fluid">
                    <div class="navbar-header">
                        <button type="button" class="collapsed navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-6"
                                aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                        <a href="#" class="navbar-brand" style="padding: unset;"><img style="height: 40px;width: auto;margin-top:5px;" src="/newassets/img/wba.png" /></a>
                    </div>
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-6">
                        <ul class="nav navbar-nav">
                            <li>
                                <a href="#howitworks">HOW IT WORKS</a>
                            </li>
                            <li>
                                <a href="/merchant">WALLET FOR MERCHANTS</a>
                            </li>
                        </ul>
                        <ul class="nav navbar-nav navbar-right">

                            
                            <li>
                                <a href="/send">SEND MONEY</a>
                            </li>
                            <li>
                                <a target="_blank" href="http://pay.wallet.ng">PAY MERCHANT</a>
                            </li>
                            <li>
                                <a href="/account/login">LOGIN</a>
                            </li>
                            <li class="signupbtn">
                                <a href="/account/signup" class="btn btn-default navbar-btn custom-nav-btn" id="sign-in">Sign up</a>
                            </li>
                        </ul>
                    </div>
                </div>
            </nav>
            <div  data-aos="fade-down" data-aos-easing="ease-in-sine" data-aos-delay="1000" class="jumbotron fixed-container">
                <h1>THE ONLY WALLET YOU NEED</h1>
                <p class="subtitle">You won't believe how easy we've made it for you to send and receive money online</p>
                <p class="jombotron-btn"><a class="btn btn-primary btn-lg" data-backdrop="static" data-keyboard="false" href="/account/signup" role="button">GET STARTED</a></p>
            </div>
        </div>
        <div id="howitworks" class="how-it-work">
            <div class="title">
                <div class="step-wrapper fixed-container">
                    <div class="step-content">
                        <h3>Your Phone Number is Your Wallet.</h3>
                        <p class="subtitle-step">
                            If you’ve ever paid for anything online, you know it can get tedious really fast: long<br> payment
                            processes, transaction charges, failed transactions, chargebacks - all those<br> monsters. Wallet.ng
                            is a Mobile Payments Solution that fixes all of that - with just your<br> phone number, you can
                            safely pay for anything anywhere.
                        </p>
                        <div class="text-wrapper">
                            <div>
                                <div class="step-level">1</div>
                                <div class="step-text">
                                    <p class="step-title">SIGN UP</p>
                                    <p class="step-subtitle">Register with your phone number. It takes less than three seconds to create a wallet!</p>
                                </div>
                                <div class="step-level">2</div>
                                <div class="step-text">
                                    <p class="step-title">FUND YOUR WALLET</p>
                                    <p class="step-subtitle">Credit your wallet easily using one of our many payment options</p>
                                </div>
                                <div class="step-level">3</div>
                                <div class="step-text">
                                    <p class="step-title">START MAKING PAYMENT</p>
                                    <p class="step-subtitle">
                                        Your wallet is live and funded. There are no limits to what you can do with this much
                                        power to pay!
                                    </p>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="wallet-reason">
            <h2 class="why-wallet">Features</h2>
            <div class="wallet-reason-desc">
                <div class="row">
                    <div class="col-sm-6 col-md-4">
                        <div class="thumbnail each-reason">
                            <div class="caption">
                                <div class="reason-icon tool"></div>
                                <h3>Protection from sneaky merchants</h3>
                                <p>
                                    We can hold your money until you have verified that you received the exact product advertised
                                    on a merchant’s website.
                                </p>
                            </div>
                        </div>
                    </div>
                    <div class="col-sm-6 col-md-4">
                        <div class="thumbnail each-reason">
                            <div class="caption">
                                <div class="reason-icon shield"></div>
                                <h3>We’ve got you covered</h3>
                                <p>We use state-of-the-art security so your transactions are always safe.</p>
                            </div>
                        </div>
                    </div>
                    <div class="col-sm-6 col-md-4">
                        <div class="thumbnail each-reason">
                            <div class="caption">
                                <div class="reason-icon money"></div>
                                <h3>100% moneyback guarantee</h3>
                                <p>If anything goes wrong, we’ll have your money refunded ASAP.</p>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="row">
                    <div class="col-sm-6 col-md-4">
                        <div class="thumbnail each-reason">
                            <div class="caption">
                                <div class="reason-icon speedometer"></div>
                                <h3>Speedy payments</h3>
                                <p>
                                    We complete transactions with lightning speed - in less than a second of you completing the
                                    payment.
                                </p>
                            </div>
                        </div>
                    </div>
                    <div class="col-sm-6 col-md-4">
                        <div class="thumbnail each-reason">
                            <div class="caption">
                                <div class="reason-icon donate"></div>
                                <h3>Cheaper payment fees</h3>
                                <p>We charge you [90%]* less than banks on every transaction.</p>
                            </div>
                        </div>
                    </div>
                    <div class="col-sm-6 col-md-4">
                        <div class="thumbnail each-reason">
                            <div class="caption">
                                <div class="reason-icon support"></div>
                                <h3>Amazing customer support</h3>
                                <p>Need to speak with an actual person? Our customer support team is happy to help!</p>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="start-wrapper">
                <a class="btn start" href="/account/signup">GET STARTED</a>
            </div>
        </div>
        
        
<div class="footer-section">
    <div class="footer-content fixed-container">
        <div class="row">
            <div class="col-md-4 col-xs-6">
                <div class="footer-logo">
                    <a href="/">
                        <img style="height: 40px;width: auto;margin-top: -4px;" src="/newassets/img/wba.png" />
                    </a>
                </div>
                <br />
                <br />
                <br />
                <div class="address">
                    <p>the only wallet you need</p>
                    <p>
                        <a href="https://www.facebook.com/walletng/" target="_blank">
                            <i class="fa fa-facebook fa-2x"></i>
                        </a>
                        &nbsp;&nbsp;
                        <a href="https://twitter.com/wallet_ng" target="_blank">
                            <i class="fa fa-twitter fa-2x"></i>
                        </a>
                        &nbsp;&nbsp;
                        <a href="https://www.instagram.com/wallet.ng/" target="_blank">
                            <i class="fa fa-instagram fa-2x"></i>
                        </a>
                    </p>

                </div>

            </div>

            <div class="col-md-3 col-xs-6">
                <div class="support">
                    <ul>
                        <li>Support</li>
                        <li><a href="https://medium.com/wallet-ng" target="_blank">Blog</a></li>
                        <li><a href="/about">About Us</a></li>
                        <li><a href="/privacy">Privacy</a></li>
                        <li><a href="/terms">Term & Conditions</a></li>
                        <li><a href="/pricing">Pricing</a></li>
                    </ul>
                </div>
            </div>
            <div class="col-md-3 col-xs-6">
                <div class="links">
                    <ul>
                        <li>Quick Links</li>
                        <li><a data-backdrop="static" data-keyboard="false" data-toggle="modal" data-target="#signUpModal" type="button" href="javascript:void(0)">Sign Up</a></li>
                        <li><a href="/account/login">Login</a></li>
                        <li><a href="/merchant">Wallet for Merchants</a></li>
                        <li><a href="http://pay.wallet.ng">Pay Merchant</a></li>
                        <li><a href="/send">Send Money</a></li>
                    </ul>
                </div>
            </div>
            <div class="col-md-2 col-xs-6">
                <div class="socials">
                    <ul>
                        <li>Contact</li>
                        <li><a>8B. Close C, HillView Estate, Ogudu GRA Lagos</a></li>
                        <li><a><span class="__cf_email__" data-cfemail="9bf3fef7f7f4dbecfaf7f7feefb5f5fc">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></li>
                        <li><a>+2349067983726</a></li>
                    </ul>
                </div>
            </div>
        </div>

    </div>
    <div class="main-footer">
        <div class="fixed-container">
            Copyright © 2017 Wallet.ng. All rights reserved.
        </div>
    </div>
</div>
    </div>
    <div id="signUpModal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog modal-sm" role="document">

            <div class="modal-content">
                <div class="modal-header">
                    Enter Phone Number
                    <span class="pull-right">
                        <a class="text-white" href="javascript:void(0)"
                           data-dismiss="modal">
                            <i class="fa fa-close"></i>
                        </a>
                    </span>
                </div>
                <div>
                    <form id="FrmSignUp">
                        <div class="input-group">
                            <input data-parsley-errors-container="signuperrormessage" data-parsley-minlength-message="Almost there, Your phone number should be 10 or 11 digits"
                                   data-parsley-minlength="10" data-parsley-maxlength-message="Your phone Number can not be more than 11 digits"
                                   data-parsley-maxlength="11" id="PhoneNumber" name="PhoneNumber" type="number" class="form-control" placeholder="e.g. 09023485635" aria-describedby="sizing-addon2" required>
                        
                        </div>

                        <div class="input-group">
                            <button id="BtnSignUp" type="submit" class="btn btn-default">SIGN UP</button>
                        </div>
                        <div class="label-group">
                            <label id="SignUpErrMsg" class="text-danger"></label>
                        </div>
                        <p class="modal-footer">Already have an account. <a href="/account/login">Login</a></p>
                    </form>
                </div>
            </div>

        </div>
    </div>
    <div id="verificationModal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog modal-sm" role="document">

            <div class="modal-content">
                <div class="modal-header">
                    Almost Done !
                    <span class="pull-right">
                        <a class="text-white" href="javascript:void(0)"
                           data-dismiss="modal">
                            <i class="fa fa-close"></i>
                        </a>
                    </span>
                </div>
                <div>
                    <form id="FrmVerification">
                        <div class="input-group">
                            <p>We just sent an SMS to <span id="VerifiedPhoneNumber"></span> please check and input Verification Code below</p>
                        </div>

                        <div class="input-group">
                            <input id="VerificationCode" name="VerificationCode" type="text" class="form-control" placeholder="Verification Code" aria-describedby="sizing-addon2" required>
                        </div>
                        <div class="input-group">
                            <button id="BtnVerify" type="submit" class="btn btn-default">VERIFY</button>
                        </div>
                        <div class="label-group">
                            <label id="VerifyErrMsg" class="text-danger"></label>
                        </div>
                        <p class="modal-footer">Didn't get it? <a data-backdrop="static" data-keyboard="false" data-toggle="modal" data-target="#forgotModal" data-dismiss="modal" href="javascipt:void(0)">Recover</a></p>
                    </form>
                </div>
            </div>

        </div>
    </div>
    <div id="continueModal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog modal-sm" role="document">

            <div class="modal-content">
                <div class="modal-header">
                    Continue Sign Up !
                    <span class="pull-right">
                        <a class="text-white" href="javascript:void(0)"
                           data-dismiss="modal">
                            <i class="fa fa-close"></i>
                        </a>
                    </span>
                </div>
                <div>
                    <form id="FrmContinue">
                        <div class="input-group">
                            <p>Enter your Phone Number</p>
                        </div>
                        <div class="input-group">
                            <input data-parsley-errors-container="signuperrormessage" data-parsley-minlength-message="Almost there, Your phone number should be 10 or 11 digits"
                                   data-parsley-minlength="10" data-parsley-maxlength-message="Your phone Number can not be more than 11 digits"
                                   data-parsley-maxlength="11" id="ContinueRegistrationPhoneNumber" name="ContinueRegistrationPhoneNumber" type="number" class="form-control" placeholder="e.g. 09023485635" aria-describedby="sizing-addon2" required>

                        </div>
                        <div class="input-group">
                            <button id="BtnContinue" type="submit" class="btn btn-default">CONTINUE</button>
                        </div>
                        <div class="label-group">
                            <label id="ContinueErrMsg" class="text-danger"></label>
                        </div>

                    </form>
                </div>
            </div>

        </div>
    </div>
    <div id="forgotModal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog modal-sm" role="document">

            <div class="modal-content">
                <div class="modal-header">
                    Recover your Wallet
                    <span class="pull-right">
                        <a class="text-white" href="javascript:void(0)"
                           data-dismiss="modal">
                            <i class="fa fa-close"></i>
                        </a>
                    </span>
                </div>
                <div>
                    <form id="FrmRecover">
                        <div class="input-group">
                            <p>Enter your Phone Number</p>
                        </div>
                        <div class="input-group">
                            <input data-parsley-errors-container="signuperrormessage" data-parsley-minlength-message="Almost there, Your phone number should be 10 or 11 digits"
                                   data-parsley-minlength="10" data-parsley-maxlength-message="Your phone Number can not be more than 11 digits"
                                   data-parsley-maxlength="11" id="RecoveryPhoneNumber" name="RecoveryPhoneNumber" type="number" class="form-control" placeholder="e.g. 09023485635" aria-describedby="sizing-addon2" required>

                        </div>
                        <div class="input-group">
                            <button id="BtnRecover" type="submit" class="btn btn-default">RECOVER</button>
                        </div>
                        <div class="label-group">
                            <label id="ForgotErrMsg" class="text-danger"></label>
                        </div>

                    </form>
                </div>
            </div>

        </div>
    </div>

    <script src="https://code.jquery.com/jquery-1.12.0.min.js"></script>
    <script>window.jQuery || document.write('<script src="/newassets/js/vendor/jquery-1.12.0.min.js"><\/script>')</script>
    <script src="/newassets/js/plugins.js"></script>
    <script src="/newassets/js/main.js"></script>
    <script src="/newassets/js/vendor/jquery-1.12.0.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa"
            crossorigin="anonymous"></script>
    <script src="/newassets/js/vendor/modernizr-2.8.3.min.js"></script>
    <script src="/newassets/js/vendor/slider/owl.carousel.js"></script>
    <script src="/newassets/js/main.js"></script>
    <script src="https://cdn.rawgit.com/michalsnik/aos/2.1.1/dist/aos.js"></script>
    <script src="/Scripts/parsley.min.js"></script>
    <script src="/Scripts/jquery.home.js"></script>
    <script type="text/javascript">
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-90864312-1', 'auto');
        ga('send', 'pageview');

        var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
        (function(){
        var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
        s1.async=true;
        s1.src='https://embed.tawk.to/5857abe2e6ab3b03d07c2c5a/default';
        s1.charset='UTF-8';
        s1.setAttribute('crossorigin','*');
        s0.parentNode.insertBefore(s1,s0);
        })();
    </script>
</body>
</html>